1.2.x branch build failing


#1

Hi ,

On running ant build on checkout from dev/1.2.x branch am seeing this error - https://gist.github.com/Vineeth-Mohan/5393134

Kindly check.

Thanks
Vineeth


#2

I’ve just pushed a fix for this. It appears that the OG-Utils project had the wrong version in it’s JSR-310 dependency declaration in the ivy.xml file.